Continental Access – Tech Tip Of The Week (1/18/2012)

Dear Valued Integrator:

This is a reminder that the EPI Badging 3000 is not supported on a 64 bit operating system using the latest version of CardAccess 3000 V2.8.2.

If you are installing the EPI Badging 3000, you must install it on a 32 bit operating system. We highly recommend installing it on a CardAccess 3000 workstation. With this scenario, the CardAccess 3000 Host (V2.8.2) can be installed on a 64 bit operating system.

We do apologize for any inconvenience. To avoid any unnecessary labor costs, please take this into account while preparing for a new install or an upgrade to CardAccess 3000 V2.8.2.

This entry was posted in Uncategorized. Bookmark the permalink.